How does the Security Advisory for Flash Player (APSA18-01) affect Adobe Connect

Adobe
Issue:
Security Advisory for Flash Player (APSA18-01) was posted Feb. 1, 2018. How does it affect the use of Adobe Connect?
 
Overview :
The ActiveX component of Adobe Flash Player used on the Connect servers is not impacted by CVE-2018-4878 (APSA18-01).  However, Adobe recommends users update their installation to the latest version.
Steps to resolve:

Follow the update links here: https://helpx.adobe.com/security/products/flash-player/apsb18-03.html